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Introduction 

Congratulations on choosing the new Noxturnal® application software. The Noxturnal software is a 

modern sleep diagnostics software platform designed for ease of use and operation efficiency. Its 

main function is to work with recordings recorded with recording devices from Nox Medical (see 

Supported Recording Devices chapter) and takes the user through the workflow of configuring 

recordings, downloading data, analyzing and reporting. 

Intended Use 

The Noxturnal software is intended for configuring the Nox recording devices for a sleep study as well 

as downloading and archiving studies from the devices. 

The Noxturnal software is intended for review and analyzing of physiological signals and presenting 

the analysis result in reports. 

The intended environments are hospitals, institutions, sleep centers, sleep clinics, or other test 

environments. 

Contraindications 

The Noxturnal software is NOT intended for any patient monitoring or automatic diagnosis. 

Scope 

This manual covers the Noxturnal software. It does not cover the Nox recording devices and their 

accessories that are needed for the recording of physiological signals. 

Warnings and Cautions for Use 

 The Nox recording systems are NOT CERTIFIED TO BE USED FOR CONTINUOUS MONITORING 

where failure to operate can cause injuries or death of the patient. The term CONTINUOUS 

MONITORING is specified in the standard IEC 60601-1. 

 The Nox recording systems are intended only as an adjunct in patient assessment. They must be 

used in conjunction with other methods of assessing clinical signs and symptoms. 

 Caution: U.S. Federal law restricts this device to sale by, or on the order of, a physician. 

 The Nox recording devices and their accessories should be removed from the patient before 

download of data. 

 The Nox recorders shall under no circumstances be connected to the USB port while applied to 

the patient. This could result in serious harm to the patient. 

 

 Please read this manual carefully before use, especially sections marked with an 

exclamation mark. 
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Software Description 

The Noxturnal software interacts with the Nox recording devices. It allows the configuration of the 

devices as well as: navigating, analyzing, reporting and archiving recordings from the device. This 

section describes the main features of the application and installation instructions. 

Supported Recording Devices 

Noxturnal supports the following recording devices and their linked devices and accessories: 

 Nox A1 PSG recorder 

 Nox T3 Sleep recorder 

Installing Noxturnal 

Before installing the Noxturnal software review the system requirements for running the application. 

Noxturnal System Requirements 

The following table shows the minimum hardware requirements needed to install and operate the 

software effectively. 

 

 The computer used must comply with the international standard IEC 60950-1 for 

the safety of information technology equipment. 

Minimum System Requirements 

Hardware Type Minimum Requirements 

Operating System Windows® Vista 

Processor X86 based Intel or AMD 

Processor Clock Speed 1.7 GHz or faster 

Memory 1 GB or more 

Free Hard Drive Space 500 MB or more 

Graphics Resolution 1024x768 or higher 

USB Port Yes 

Installation Instructions 

 Make sure to be logged onto the system with administrator privileges. 

 Browse for a file on the installation CD called Setup.exe and run it. 

 A wizard opens up that guides the user through the installation. Follow the instructions to 

install the application. 
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Running Noxturnal 

To run the Noxturnal application, double-click on the desktop icon or click on the application icon in 

the Windows start menu. To close the application either click on the X in the top right corner, or on 

the File menu choose Exit. 

 When Noxturnal starts up the workspace environment is displayed; see the picture below. If you have 

a device connected, you will see that in the picture, otherwise no device will be displayed. For the 

purposes of this document we have a Nox A1 recorder connected as can be seen on the picture. 
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The Start Page sheet is where the user works with Nox devices and the recorded data. This sheet also 

guides the user through the most common tasks it is possible to perform in the application which are: 

 View Existing Recording: This option opens up the recording library. The library stores a list 

of all recordings that have been either downloaded or manually added to the recording 

library. For more information refer to the section The Recording Library. 

 Start a New Recording: To start a new recording, select this option. A configuration wizard 

will guide the user through the configuration process. For more information refer to the 

section Starting a New Recording. 

 Download and View Recording: If a recording device is connected and it contains a 

recording, the user may download and review the recording. For more information refer to 

the section Downloading a Recording from a Nox Recording Device.  

Connecting a Nox Recording Device to Noxturnal  

Noxturnal is used to configure and download recorded data from Nox recording devices. To work with 

a recording device, start by connecting it with a USB cable to the computer. Noxturnal automatically 

detects the device and shows information about the device in the top right corner of the Start Page. 

Detection can take 2-4 seconds. If the device is not detected, click the Scan for Devices link. 

 

When Noxturnal detects the connected device the following information about the device is 

displayed: recording status, firmware version and device name. In this picture we have a Nox A1 

recorder connected, however, any supported Nox recorder will be displayed there, depending on the 

type of the recorder. 

 

The tasks performed on the recording device depend on the device status which can be the following: 
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 Empty – The device has not been configured and does not contain any recordings. Click Start 

a New Recording to configure the device for a new recording. Please note that configuring 

the device will remove any existing recordings from the device. 

 Ready to Record – The device has been configured but does not contain any recordings. At 

this point the user can disconnect the device and initiate the recording process. 

 Ready to Download – The device contains a recording that has not been downloaded to the 

computer. Click on the Download and View Recording button to download the recording to 

the computer. 

 Download Complete – The device contains a recording that has already been downloaded 

and has been added to the recording library. At this point the user can either click on Start a 

New Recording to configure the device for another recording or click on Download and View 

Recording to download the recording again. 

When you are done working with the device click on the Eject Device link and unplug the device 

from the computer. 

 

 Please note that although it is recommended to eject the recording device before 

unplugging it from the computer the device can be disconnected without 

ejecting. 

 If a device is connected but does not show up on the start page, click the Scan for 

Devices link. If that does not work, then refer to the Troubleshooting section for 

more information. 

Upgrading the Recording Device Software 

If a new version of the device software is available for the connected device, Noxturnal will notify the 

user by displaying a balloon tooltip next to the device. This behavior is device independent and you 

will see the type of device in this window, depending on which device you have connected. In this 

picture we have a Nox T3 recorder connected. 

 

Either choose to ignore this message and continue working or to upgrade the device software, which 

is always recommended. To upgrade click on the balloon and then follow the instructions presented. 

 

 After clicking the balloon for the upgrade you must disconnect the recording 

device from the computer and reconnect it again for a firmware upgrade to take 

place. 
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Starting a New Recording 

To prepare a recording device for a new recording, start the Noxturnal application and connect the 

device to the computer using a USB cable. Noxturnal automatically detects the device and shows 

information about it on the Start Page. Click on the Start a New Recording button on the Start Page 

and a wizard opens up which guides the user through configuring the device. 

The Configuration Wizard is device dependent. This means that each supported recording device will 

have its own configuration wizard with some variance in graphics and available options. However the 

key steps are always the same: 

1.) Configuration of the device. Where you select recording templates, channels to 

be recorded, study types, and auxiliary devices that may be connected. 

2.) Schedule Recording where you can select the time and date for a recording to 

start or to have a patient start the recording themselves. 

3.) Patient Information where you add the necessary patient information to the 

recording. 

This manual shows the configuration wizard for the Nox A1 recorder. 

On the first wizard page specify which Recording Template to use for the recording. 

  

The Recording Templates have descriptive names to exhibit the recording type they are used for. You 

can edit recording templates by pressing the edit… link. 

See the Recording Templates section for more information on creating and editing recording 

templates. 

If your recording template is set up to record data from a Bluetooth® device, e.g. pulse oximeter you 

will see that in the Configuration Wizard. To be able to use a Bluetooth device it needs to be paired to 
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the recording device as explained in the Recording Templates section. Enter the appropriate oximeter 

BDA number in the correct field.  

Click the Next button to move to the next page and schedule the recording time of the recording 

device. 

 

 If the Manually Start Recording option is checked, the user is responsible for 

starting/stopping the recording from the recording device. This is done by pressing and 

holding the Middle button on the device until the device display indicates that the recording 

has started. 

 Check the Start Recording At: option to schedule a specific recording time. The device will 

turn itself on and automatically start recording at the specified time. If the user chooses to 

record for more than one night, each recording will start at the same time each night. 

 To stop recording after a specific duration, specify the Duration to be either: 7 Hours, 8 

Hours, 10 Hours or enter a customized duration. If Unspecified is chosen, then the user is 

responsible for stopping the recording. This is done by pressing and holding the Middle 

button on the device until the device display indicates that the recording has stopped. 

Click the Next button to continue to the patient information page where it is possible to enter 

detailed information about the patient. The only required field is the patient name or the patient ID.  
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You may also add files or documents to the patient information or even perform detailed editing on 

the information by pressing the relevant buttons. 

After having entered the information click the Finish button to write the configuration to the device. 

After pressing the Finish button the device is configured. If there are any recordings on the device, the 

user will be asked if he wants to erase those recordings. 
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Finally a confirmation page appears confirming the device has been configured. For some recorders 

(such as the Nox T3) hookup instructions can be printed by clicking the Print Hookup Instructions 

button. A PDF document containing the hookup diagram is launched which can be printed. If no 

Hookup Instructions are available, this option is not displayed. 
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Downloading a Recording from a Nox Recording Device 

To download recorded data from a recording device to the computer, ensure that Noxturnal is 

running and then connect a device to a USB port on the computer. 

Noxturnal automatically detects the device and shows information about it on the Start Page. 

Detection can take 2-4 seconds. If the device is not detected, click the Scan for Devices link. 

Click on the Download and View Recording button on the Start Page and Noxturnal will start 

downloading the recording from the device to the computer. A download progress dialog will appear 

that displays the steps involved while downloading. The data is first downloaded then the default 

analysis protocol is run and, if the device was configured to record audio, the audio download starts. 

It is possible to start working with the data at any time while it is being downloaded by clicking on the 

Start Working link. 

 

After the download is completed the user is notified and can start working with the whole recording. 

Recordings are always downloaded to the default data storage location. It is possible to change the 

default data storage location on the automation tab in the tools options dialog (Tools → Settings… → 

Automation). Downloaded recordings are automatically added to the recording library and can be 

reviewed any time by going to the recording library and opening it. For more information, refer to 

section The Recording Library.  

 

 If a download partially fails for any reason, it can lead to inconclusive recording 

results. The user will be warned when this happens and needs to decide whether 

the recorded data is complete or not. It is possible to download the data from the 

device again. If the problem persists, refer to the Troubleshooting section. 

 The downloaded recording is not deleted from the device until the device is 

configured for another recording. 

 

Recording Results Page 

After downloading from a recording device or opening an existing recording in Noxturnal the 

Recording Results page is shown. This page contains an overview of the most common analysis 

parameters and the recorded signals. The result page is automatically updated when changes are 

made to the existing scoring or if the automatic analysis is run. When sleep stages are available, such 

as for recordings done with the Nox A1 device, you will see graphs and information with that 

information. For the Nox T3 device, you will only see parameters available with that device. 
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Result Page Commands 

The results page has buttons for the following actions: 

 Close Recording: This option closes the active recording and returns to the Start Page. 

 Recording Status: This option allows to set the status on recordings. Downloaded recordings 

always have the status New. If a recording has failed for any reason, the status can be set to 

Invalid. If the recording has been diagnosed, the status can be set to Scored. If the recording 

and the scoring have been reviewed, the status can be set to Reviewed. If a recording has 

been diagnosed and accepted, the status can be set to Done. 

 Play Audio: If the recording contains audio, the play audio button allows to play the audio. 

Audio playback can also be played or paused by pressing the space bar key. 

 View Signals: This option selects the first available signal sheet, allowing to browse through 

the recorded signals, view automatically scored events and manually edit scored events. 

 Print Results Page: This option prints the Recording Results Page. 
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Patient Information 

The Information panel shows information about the recorded patient. Edit the recording properties 
and patient information by selecting the Edit link or by pressing the Ctrl+I shortcut key. 
 

 
 
Select File → Recording Properties… from the application main menu to edit different aspects of the 
recording properties. 
 

Sleep Parameters 

The Sleep Parameters panel shows the main analysis parameters and their relation to severity. AHI, 

the Apnea Hypopnea Index, is the number of apneas and hypopneas per hour of sleep and ODI is the 

number of scored oxygen saturation drops per hour of sleep (default automatic analysis scores all 

desaturations of 3% or higher but this can be customized by the user. The severity goes from Normal 

→ Mild → Moderate → Severe and complies with the levels set forth by the AASM. If more than one 

night has been recorded, then these parameters will show the average values for all nights. Refer to 

the section Analysis Protocols for more information. 
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Signal Overview and Parameters 

The Signal Overview panel is a top down reviewing tool where recording results can efficiently be 

reviewed and edited. The overview panel is split up into analysis parameters on the right and signal 

overview on the left. 

 

The analysis parameters show a summary of the most common analysis parameters, such as 

Hypnogram or Total Sleep Time, AHI, etc., for a single night. If more than one night has been 

recorded, then each night is represented within its own panel. Each parameter is color coded based 

on its severity ranging from green to red (Normal → Mild → Moderate → Severe). 

 Arousal Index is the number of arousals per hour during sleep time. 

 Sleep Onset Latency is the duration in minutes from Lights out (Analysis Start Time) until the 

first epoch of scored sleep 

 REM Onset Latency is the duration in minutes from the first occurrence of sleep until the 

first occurrence of REM. 

 Sleep Efficiency ranges from 0-100% where 0% means that the patient was awake the entire 

night and 100% means that he slept throughout the night. When sleep scoring is not 

available the software uses movement periods to estimate this parameter. 

 Total Sleep Time is the time the patient spent asleep. 

 When Total Sleep Time is not available Est. Total Sleep Time is the parameter used. That is 

the time the patient is lying down during the recording. The green color code (normal) is 

shown when the patient is lying down for more than 6 hours. 

 Respiration is represented by indices. Indices are a method to represent analysis parameters 

in a standardized way. 

o Apnea Hypopnea Index (AHI) 

o Apnea Index (AI) 

o Hypopnea Index (HI) 

o Oxygen Desaturation Index (ODI) represents a number of oxygen desaturation 

events per hour of Total Sleep Time or alternatively est. Total Sleep Time. 
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o Snore Percentage is the proportion of sleep time spent in snore episodes (marked 

as Snore Trains) 

 Overall Signal Quality is determined from the monitoring of signal quality of the following 

signals: oximeter, airflow, abdominal or thoracic respiratory effort signal. The lowest signal 

quality of those signals is displayed for the overall Signal Quality on the Recording Results 

Page and is represented from 0-100%. 

Signals and Events 

The signals and events plot in the signal overview panel give an overview of a whole night. 

 Signals in the overview can include: 

o Spectrogram for the channel displayed on the screen 

o Arousals/Hypnogram shows the arousals and sleep stages throughout the night 

o Sleep Time 

o Movement 

o Position 

o Apneas/RIP Phase (phase between abdomen and thoracic respiratory effort signals) 

o Oxygen Desaturation (SpO2) 

o Pulse 

o Audio Volume (Snoring dB)  

o Leg Movements (optional) 

 Events shown in the overview include apneas and hypopneas, oxygen saturation drops, 

snoring episodes and artifacts. 

Moving the mouse cursor over the Arousals/Hypnogram, Sleep time/Movement/Position, 

Apneas/RIP Phase and O2 Desaturation and Pulse icons will show more details for the related 

signal or events. 
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Changing the Analysis Periods 

If a recording starts before all sensors have been attached or if the patient removes the sensors 

before the recording ends, it is possible to adjust the interval being analyzed by moving the analysis 

start  and analysis stop markers  to the appropriate location within the recording. All the analysis 

parameters are updated accordingly when these adjustments are made. 

 

To navigate into the recording use the synchronization marker . All signal sheets such as the 

Respiration and Pulse Oximeter sheets are synchronized accordingly. If an interesting event is located 

in the overview, drag the synchronization marker over that area and press the View Signals button to 

view the raw signals. To exclude invalid data from the recording locate areas in the signal sheets, 

select the areas and insert an ‘Invalid Data’ event. To exclude data where the patient is awake insert 

an ‘Awake’ event. Both the ‘Awake’ events and ‘Invalid Data’ events will be excluded from the report 

calculations. 

Setting Units 

To change units select Tools → Settings… from the main application menu. On the General property 
page locate the System Units drop-down list and select the applicable field to be edited. 
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Viewing Signals 

Workspace Menu Button 

The Workspace Menu Button allows you to add one or more sheets into a sheet layout. It is located 

in the upper left corner of Noxturnal.  

 

You can use this button to Add Sheets based on your Signal Sheet Layouts, Data Sheets, or Reports. 

This is an excellent way to manage the way that you want to see your recordings, including sheets and 

reports.  

 

On the Workspace Layout Button you can save all changes to your workspace layout for future use. 

This means that you can change settings on traces, open up the reports you normally use and setup 

your work environment as you see fit. Using the button you can Save Current Layout, Create a New 

Layout, using a default layout to base it from or even Reset Layouts after making many changes. This 

is a good way for creating different views on the same data – depending on the user. 
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Signal Sheets 

A signal sheet shows one or more signals in a tab window in the workspace. Noxturnal comes with 

predefined signal sheets such as the Respiratory sheet, PSG sheet, and the Pulse Oximeter sheet. 

To add or remove signals in a signal sheet navigate the mouse to the Signals and Data task window 

located to the right of the workspace. When the mouse cursor is over this tab the Signals and Data 

task window will slide out. A list of all signals available is listed in this task window. A checkbox next to 

the signal determines if the signal is displayed in the sheet or not. Check/Uncheck the box to add or 

remove the signal from the sheet. 

Working with Signals 

 

The navigation bar allows to quickly navigate to any time in the recording. The blue line indicates 

where the user is located in the recording. Click on any location in the bar to jump to that time. 

Note there is a moon indicating when it is night time and a sun indicating when it is day time. 

Time axis displays the recording time and the time period in the window. Right-click on the time 

axis to change the interval in the window. Stretch/compress the time axis with the mouse to 

change time interval in the window. 

The synchronization marker located on the time axis is used to synchronize with other signal 

sheets and views. The clock on the right side of the navigation bar shows the time of the marker 

position. The synchronization marker can be dragged and moved in time. 

Signal value axis shows the name of the corresponding plotted signal and the value axis scale. 

The axis can be stretched/compressed with the mouse. To change the properties of the value 

axis double-click on the axis and a dialog will appear where the properties can be changed. 

Signal plot in a pane. Signals can be adjusted in many ways. Resize the signal pane or move the 

signal pane around by using the mouse. To change the properties of the signal double-click on 

the signal and a dialog will appear where the signal properties can be changed. 

Keyboard Navigation 

Navigate and manipulate the signal sheet by pressing the following shortcut keys: 
 
Navigation: 

 Right key = By default - Half page flip forward, user configurable 

 Left key = By default - Half page flip backward, user configurable 
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 Ctrl + Right key = By default - Full page flip forward, user configurable 

 Ctrl + Left key = By default - Full page flip backward, user configurable 

 Page Down key = Page flip forward 

 Page Up key = Page flip backward 

 Home key = Start of recording 

 End key = End of recording 

 Shift + Right key  = Increases time span in window 

 Shift + Left key = Decreases Time span in window 

 Shift + Ctrl + Left key = Jump to previous data session 

 Shift + Ctrl + Right key = Jump to next data session 

 - key = Zoom out of selection 

 + key = Zoom into selection 

 Mouse wheel = Scroll forward/backward 

 Mouse wheel + Ctrl key = Scroll up and down 

Active Signal: 

 Shift + Up = Increase signal scaling 

 Shift + Down = Decrease signal scaling 

 Ctrl + Up = Shift signal up 

 Ctrl + Down = Shift signal down 

 Shift +  Return = Show active signal in new sheet 

 Shift + Delete = Remove active signal from sheet 

 Up key = Select signal above 

 Down key = Select signal below 

 Ctrl + F = Find events 

 F9 = Auto scale signal 

Signal Sheet: 

 Space = Play/Pause recording playback 

 Ctrl + W = Auto scale signals 

 Ctrl + A = Arrange signals 

Events: 

 Tab = Next event, if searching then next search result 

 Shift + Tab = Previous event, if searching then previous search result 

 Delete = Delete selected events, or delete events overlapping selection 

 Return = Deselect all events 

 Esc = Clear all selections 

 

Working with Events 

Events are used to identify areas of interest in a signal. An event has a start and stop time and a type 

used to classify it. Events can either be manually added to a signal or scored by the automatic analysis 

to flag areas of interest. Events can be modified or removed. 
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Scoring an Event 

To score an event go to a sheet containing signals; locate an area on a signal of interest. 

 With the left mouse button, highlight an area to score the event on. 

 Press the shortcut key for that event. For a list of scoring shortcut keys go to Edit → Configuration 

→ Scoring Shortcut Keys… 

 

An alternative method for scoring an event is to highlight an area with the left mouse button, as 

before, but then right-click on the area and select an event from the list. 

Deleting an Event 

There are several ways to delete existing events: 

 Select an event by left-clicking it and then press the Delete key. 

 Right-click on an event and select Remove Event. 

 Select an area with the mouse that intersects with the events to delete and press the Delete 

key. 

Moving an Event 

To move an event to a different location select the event by holding down the left mouse button and 

then drag the event to the desired location. Events can be dragged between signals as well as to a 

different time period. 
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Resizing an Event 

To resize an event, move the mouse cursor over the left or right boundary of an event. The mouse 

cursor should change to an icon of an arrow pointing right and left. Once the icon has changed to an 

arrow, left-click and drag the event to the desired duration. 

Navigating Events 

There are several ways to navigate the scored events in the recording: 

 Jump between the events that have been scored on a signal by clicking on the signal and 

pressing the Tab key which jumps to the next event in time. To jump to the previous event in 

time press the Shift + Tab key. 

 In the top right corner of the workspace there is a search text box which allows to search for 

any events that have been scored. Clicking on the textbox shows a dropdown list of all event 

types that have been scored. To search for events of some type click on the event type in the 

list. This shows the next event in time with that type. Click on the navigation buttons in the 

drop-down list to navigate the events. 

 Select View –> Event Overview to bring up an overview window that shows all the events in 

a plot that have been scored in the recording. To navigate to a specific event click on it in the 

overview plot. 
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Data Sheets 

Data Sheets allow you to view events, signals, scorings, and even create formulas in a tabular format 

for easy export and analysis.  

To create a new Data Sheet use the Workspace Menu Button and select Add Sheet and from the 

drop down list select either an Empty Event Grid or an Empty Signal Grid. This is dependent on 

whether you have more interest in the events, or the actual signal values. 

You will see a new sheet being added to the layout. You can now start adding the items of interest 

into this sheet by using the Add Column button and Event Selection link. You can pull most event 

types and signals into these views and use the Export… button to save in tabular formats for further 

analysis. 

  

 

Analysis Protocols 

An Analysis Protocol is a set of detectors that can be run on the recording to detect and mark various 
events within the recorded signals. The available analysis protocols, including the default protocols, 
are listed under the Analysis menu. To run an analysis protocol on the recording select it from the 
Analysis menu and click on it. 

Create a new analysis protocol which uses personalized settings and/or detectors by selecting from 

the main menu bar Analysis → Manage Protocols  

You can edit and rename an existing protocol, or create a new based on an existing protocol. 
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A new sheet will open up where the new/edited protocol can be defined. A new Analysis Protocol 

sheet will open up where the new protocol can be defined. A protocol is a collection of detectors and 

the function of a detector is to locate areas of interest within a signal and score the areas with events.   

To add a detector to the protocol choose detector from list of Detectors and select Add Detector. 

General Properties and the Input Signal can be edited.   

 

Working with Scorings 

A scoring is a collection of events that are scored on signals in the recording. The actions for working 

with scorings are located in the Scorings button in the toolbar. The actions taken while working with 

scorings are listed in the sections below.  

 

Usually when downloading from a recording device, Noxturnal automatically uses the default analysis 

protocol to analyze the recording. This creates a new scoring called Untitled Scoring. In the Scoring 

Button (redlined above) you always see the Selected Scoring which is used for the reporting and 

recording overview features. You may easily create new scorings by using the features of the Scoring 

Button, for example if you make modifications to the automatic scoring, you can easily save that as a 

new scoring called “Manual Scoring”. 

From the Scoring Button you can also add Periods or text Notes to the recording. 
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New Scoring 

When using devices that record EEG, you can use the sleep staging features of Noxturnal. Noxturnal 

offers an automatic sleep stager with the system but manual sleep staging is possible as well.  

The way that manual sleep staging is performed is that you use the Scoring Button to select a New 

Scoring. 

 

After that, to start sleep staging you can select the “Start Sleep Staging” item from the menu in the 

Scoring Button. The number pad on your keyboard is used for the default sleep staging hotkeys. You 

can change the scoring hotkeys as explained below. 

This is also where you can start your Bio Calibration. 

Select a Scoring 

Multiple scorings can be associated with a single recording. All available scorings are listed in the 

scorings panel. Select the active scoring by clicking on it. 

Save Scoring 

Save the active scoring by clicking on the Save Scoring link. The user will be prompted for a name for 

the saved scoring. The saved scoring will be added to the list of scorings. 

Clear Scoring 

If a scoring is active, this action will clear it. If the active scoring has local modifications, the user will 

be prompted on whether he wants to save his local modifications. 
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Revert Scoring 

If a scoring has local, unsaved modifications, these modifications can be reverted. This means that the 

scoring will be returned to the state it was in when it was loaded. 

Delete Selected Scoring 

A saved scoring can be deleted by selecting it from the scoring list and clicking on the Delete Selected 

Scoring link. A prompt will come up, asking whether it is OK to delete the scoring. 

Scoring Keyboard Shortcuts 

A shortcut key is used to score events quickly. For a list of existing keyboard scoring shortcut keys or 

to change shortcut keys go to Edit → Configuration → Scoring Shortcut Keys… 

As a general rule events should only have a single keyboard character as a shortcut, but a combination 

of Ctrl, Shift and Alt plus a keyboard character is supported. 

Generating Reports 

Reports are used to summarize the analyzed data. To generate reports choose a report from the list of 

available reports by clicking on the Reports menu. 

Reports are shown in a new sheet that is added to the workspace.  

 

 Reports results are fixed and are not updated when the analysis of the recording 

changes. 

 If changes are made to the analysis another report can be generated. 

 

When you have generated a report, you can easily modify the report by using the Edit button which is 

visible in the toolbar when viewing reports. 

 

This action launches the Edit Mode which allows you to edit the report in the same way as you would 

use Microsoft Word®. All changes that you make are immediately visible to you. You can also add new 

indices and even pre-defined report parts when interpreting a study. To stop Edit Mode, press the 

Edit button again. 

It is possible to add as many reports to the workspace as necessary. 
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Customizing Reports 

Reports in Noxturnal can be customized. To create a custom report select the Reports menu and then 

select Manage Reports… 

This brings up the Manage Reports window where you can select the report that you would like to 

base your new report on. You can also create a new blank report. 

 

When you select the New link you will be asked to enter a name for the report, a category and a 

template to build it from. The next step is to build your report by adding content and structure as 

needed. This adds a new report template to your collection 

for future use. 

In the report editor you can add new fields to the report from 

the vast collection of pre-defined fields in Noxturnal. You can 

easily search for fields that you intend to use in your report. 

Most fields include a short description of what they contain 

for easy reference. 

In this window you may also create new fields of interest, 

using the Field Editor. This powerful feature is a natural 

language field editor, allowing you to combine and calculate 

different fields for flexible analysis results. 
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Exporting Reports 

To export a report, select the appropriate report tab in the workspace window. Click File → Export 

Sheet... This will open a new window to specify the file format and the file name. Click the Save 

button when done and the report will be saved to the disk in the specified file format. The available 

formats are: 

 PDF (default) 

 HTML 

 Rich text 

Standard Reports 

Noxturnal has several stock reports that are installed with the software. These can easily be modified 

to fit different requirements from users. 

Printing Reports 

After a report has been generated the user can print the report. To print a report select the report to 

print in the workspace tabs. Click on the Print button on the report toolbar to print out the report. A 

window will open where the printing options can be changed. Click the Print button when the settings 

have been adjusted. 
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The Recording Library 

The recording library shows and manages all the recordings that have been downloaded from the 
recording devices. When recordings are opened or downloaded in Noxturnal they are automatically 
added to the recording library. 
 
To open a recording, select it from the recording library list and either double-click on the list item or 
click the Open Recording button in the recording information panel. 

Archiving Recordings 

Recordings in the recording library can be archived to a different location or to a permanent storage. 
To archive a recording select one or more recordings in the library and click on the Archive 
Recording… button on the recording information panel. A dialog will appear guiding the user through 
the archiving process. 
 

Recording Templates 

The Recording Templates are created for all standard recordings that you might perform with Nox 

recorders. They allow for simple setup during the device setup process and save time. 

To edit and create Recording Templates you can go to Devices → Recording Templates. In that 

window you will see all available recording templates for the Nox recorders. 

 

To add your own select New or New Based On on any of the recording templates you might see 

there. The system’s default templates may not be edited but you can easily create your own 

templates based on the default ones. Those you can freely edit. 

To add a new recording template select the New button. You will then need to select for which 

recording device the template is for and from which of the current recording templates you wish to 

base your new template on. 
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In this wizard you set up your recording templates. You must create a name for the recording 

template. You must also select the study type and preferably give a short description. Press Next to 

proceed to the next window. 

In the next window you can select the channels that you want to be a part of your recording. You can 

even change the channel type of the Custom Channels on the left. To do that, press the name of the 

channel you wish to change and you will be presented with a range of options. 

 

Press Next to proceed to the next window. 
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In the Respiratory channels window you can modify how the recorder records flow. For example if 

you wish to connect the pressure input to a PAP device instead of recording nasal flow. This is also the 

place to decide whether your recording template should record True Audio instead of the audio 

envelope. 

  

Finally you can select the Battery Type and hit Finish. Now you will have created your recording 

template which you can use when setting up a Nox recording device. 

 

 The Recording Templates wizard varies between supported recording devices. 
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Troubleshooting 

This section provides information on troubleshooting of the software. If the system does not operate 

correctly after following these steps and the problems persist, please contact technical support. 

Problems Installing Noxturnal 

 When installing the Noxturnal application you need to be logged into the computer with 

administrator privileges. This is required as some files are copied to shared locations. If you 

do not have access to an administrator account, contact the administrator of the computer 

for assistance. 

 If installing the Noxturnal application fails, uninstall the previous version and reinstall the 

application. 

Problems Communicating with a Recording Device 

If you have problems connecting and communicating with a recording device, please check the 

following issues: 

 USB cable connections: Make sure the USB cable is firmly connected to the Nox device and 

make sure the USB cable is firmly connected to the USB port of the computer. 

 USB port not providing sufficient power: Try connecting the USB cable to another port on the 

computer, preferably an externally powered USB hub. 

 USB cable malfunction: Try connecting with a different USB cable. 

 USB driver problem on the computer: The device works as a standard USB mass storage 

device when connected to the computer. Check if other USB devices are working on the 

computer. If not, then this is an operating system problem and you should consult the 

operating system manual for help on troubleshooting USB devices. 

If the above checks do not fix the issue, the file system on the device could have become corrupt. This 

can happen for example if the device is not properly ejected from the computer. Symptoms of this 

might include: 

 Noxturnal fails to recognize the device. 

 Operating system errors occur when connecting the device. 

 Problems occur while configuring the device. 

 Problems occur when downloading recordings from the device. 

If there are any recordings on the device, you should try the following to fix this issue: 

1. Connect the device to the computer. 

2. When a device is connected to the computer it appears as a standard storage disk to the 

operating system. Locate the disk in the operating system and run the operating system 

command scan and fix errors. Refer to the operating system help on how to perform this task 

(Search for “chkdsk” in the windows help). 
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If the method above doesn’t work, try to reset the device to factory settings: 

1. Connect the device to a computer. 

2. Click the forward button on the recording device. You should see the following on the device 

display: 

 

3. To format and reset the device to factory settings hold down the Middle button on the 

device for a few seconds and follow the instructions displayed on the device display. 

 

►Resetting the device to factory settings will erase all recordings that are on the device. If 

those recordings have not yet been downloaded, then they will be lost. 

Problems Viewing Recording Results  

 A report might come up empty if no printer is setup on the computer. To fix this install any 

printer driver and make it your default printer. The report uses the page size from the default 

printer to render reports. 

 If recording parameters are always shown as zero (AHI, Snore Percentage, ODI, etc.), this 

normally indicates that the automatic analysis has not been executed successfully. To fix this 

try the following: 

o Select Analysis → Manage Protocols and remove the Respiratory RIP Flow and 

Respiratory Cannula Flow. Restart the application. This will reset the analysis 

protocols to the installation defaults. Run either of these protocols to determine if 

the problem is solved. 

o Select Edit → Configuration → Signal Types & Groups… From the dialog that 

appears remove all the signal groups. Close Noxturnal and open it again. This will 

reset all signal groups to the installation defaults. Run either of the default protocols 

to determine if the problem is solved. 


