Search Support Database

Noxturnal & Windows 10

Noxturnal runs on .NET Framework 4.0, which means that Noxturnal is compatible with all versions of Windows that run .NET Framework 4.0 or higher version - including Windows 10.

All operating systems since Windows 8 should have .NET Framework 4.0 installed by default. For older Windows version the .NET Framework may not come as default but can be installed.

To determine what version of .NET Framework is installed on your computer please follow the below instructions.

1. On the Start menu, choose Run
2. In the Open box, enter regedit.exe (you must have administrative credentials to run regedit.exe)
3. In the Registry Editor, open the following subkey:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP


Please bare in mind that the NET Framework Setup folder in the registry does not begin with a period.

NET Framework and not .NET Framework



This means for example that Windows 10 (32 bit or 64 bit) is compatible with all versions of Noxturnal as long as .NET Framework is installed in the Windows operating system.

 

*Please note that not all features or all products are available in all markets. Our products are medical devices and subject to registration/approval in each market area. For more information on product availability please contact support@noxmedical.com

Print Friendly and PDF
Was this article helpful?
0 out of 0 found this helpful

Have more questions? Submit a request

Comments